Adding multiple bullet points

This can’t be as crazy as it appears. I used to be able to add several bullet points in one text box so that they were all the same size and type, and then just move each line to where I wanted, and then animate the whole box.

Now, I can only add one line, bullet it, move it, animate it.

For the next line, add text, adjust the position, resize the box, move it, make it a bullet, animate it.

I tried adding several lines, and then “ctl-X” to copy and paste. But it doesn’t paste the same size or attribute (bullet).

This seems terribly inefficient. What am I doing wrong?

Hi @John_Medaille, do you mean that you could move the bullet points separately inside the textbox?

Have you tried writing one bullet point line in a text box, then copy-paste that same textbox? This should keep the size and style of the text.

Yea, that’s what I did. Sometimes works and sometimes doesn’t.

Hi @John_Medaille, could you please detail a bit more what is happening when it is not working?

Bart,

Thanks for your help. I think I’ve got it now.

John