Background image is too big

Hello @Vincent_Kong, I merged your post with the relevant thread. Could you please check the reply above? :slight_smile:

Let us know if it could help!

Hi!

I’m newer to Prezi, and while I love the flexibility in presenting, the back-end interface has been pretty frustrating to try to navigate so far… I’ve run into so many technical glitches that I’m really wondering if this software is remotely worth the time and effort it’s requiring.

The Overview wouldn’t fit our background image, so I searched here and tried the “fit overview to canvas” options suggested here by putting text boxes toward the edge, but that didn’t work - it seemed like no matter what I tried, the Overview would just shrink down to the center of the canvas. After mucking around a while I used Ctrl+A to put the overview larger/toward the edges of the canvas. This mostly worked, although sometimes it still glitches in and I have no idea why.

When I move to presenter mode, or exit the presentation and the re-enter edit mode, the Overview slide shifts around the page, and it moves the topics around the page in a way that doesn’t work at all. The whole point of visual presenting is to be able to put things where you want them - if they won’t stay there, and the formatting is getting all messed up, then I can’t use my presentations.

Any suggestions? Thanks in advance for your help!

Hello @Amanda_Velderman, I merged your post with the relevant thread. Could you please send us the title of the presentation so we can investigate this? :slight_smile:

Hi Catarina!

I have experienced the same issue. I could not make the overview fit my (own) background image the way I wanted to, so I followed the tips about expanding my overview area by putting objects further to the edges, just like @Amanda_Velderman. It proved to be successful and the overview was a perfect fit for my background.
So I placed my topic in a specific place and it looked great in the editor mode. Then I switched to presenter mode and I found out the topic was not where I put it. I have attached a photo with 2 screenshots.


The one on the left shows my topic’s place in editor mode (where I really want it to be), and the photo on the right shows it in presenter mode. Is there a way to eliminate this movement of topics? I know it is not a big deal but in case of multiple topics, it would really be great to know they stay where I want them to, so I can make the most out of my canvas.
In case you need the link to my prezi: https://prezi.com/view/4OjscOOVfDYGpBQt32cv/

Thanks so much for looking into this :slightly_smiling_face:

1 Like

There are two things going on here, but only one of them is intended.

In Prezi the background lives on a different ‘layer’ behind your content. When you move the camera, the background layer moves slower relative to the content. This creates a nice 3D like parallax effect, used in many presentations. Just don’t expect the content to stay fixed to the background.

The second thing, and this is a bug, is that the overview position of the camera is not at the same location in edit mode as in view mode, so when you create a presentation and switch between the two views, the background moves relative to the content. This can be annoying I have to admit and I don’t really have a workaround for this at the moment. It’s something Prezi needs to fix.

A post was merged into an existing topic: What is the size limitation for images?