Black screen - Can't edit my Prezi Next


#1

My Prezi Next will present just fine but I just get a black screen in edit mode. Please help! I’m using Chrome
My PN url is https://prezi.com/p/zczqzvpb9xkl/


#2

I am experiencing the same issue (Windows / Chrome), restarting chrome sometimes solves it but airse often, no matter the prezi next presentation deck.

… Also having a black screen on the dashboard page! (https://prezi.com/dashboard/next/)
so nothing to do with the deck itself…

Seems to come from Chrome : adding " --disable-gpu" when launching chrome seems to solve the issue


#3

Thanks for reporting and sorry for any experience. We’re happy to check what may be going on.
@Philippe_Limantour Can you please share a link so we can investigate further? Thanks.


#4

@N_S and @Philippe_Limantour our developer team came up with the same suggestion you mentioned:

adding " --disable-gpu" when launching chrome seems to solve the issue

It should solve the crash but it can also make editor a bit slower. Let us know how it goes!


Presentation does not open
Super slow
#5

I am unfortunately also experiencing the Black Screen issue with the PreziNext windows viewer (.exe)!
I suspect it relies on chrome? Would there be a way to use a " --disable-gpu" with the PreziNext executable too?


#6

Yes, no problem. To disable gpu support in the application you need to do the followings. (We created the screenshots on 64-bit application, but it’s the same for 32-bit Prezi Next)

1. Right click on the app’s shortcut and go to Properties

2. Then you need to edit the Target field:

before: …{from the beginning is different for every user}…\PreziNext.exe

after: …{from the beginning is different for every user}…\PreziNext.exe --process-start-args “–disable-gpu”

As you can see they need to add –process-start-args “–disable-gpu” at the end of the target.

I hope it’s helpful!

One more suggestion: updating the display driver can also solve the issue if the current one is not the latest one.


#7

Yes it appears to have worked. I got our IT guy to disable the gpu for me. All the best with it Philippe.
Thanks for the quick response Vanda :sunglasses:


#8

Thanks for letting us know the suggestion works, happy presenting!


#9

We’ve been using Prezi Next to make a presentation of our software. When editing the Prezi, adding pictures, or even just viewing the presentation, the screen completely blacks out. This happens 10+ times a day and this problem has been inconvenient and extremely frustrating. The only way I’ve been able to continue working on the presentation is by closing out the page completely and re-opening it - and 90% of the time the “Unable to save” message appears.
This has happened on both Chrome and Internet Explorer, and I have also downloaded the Prezi Next desktop application and that does not work either.

What needs to be done to fix this problem?

Thank you.


#10

I am sorry you are experiencing this issue. Please try the solution offered above by @Vanda.


#11

I am also getting the black screen when accessing Prezi Next on Chrome. I do not have the application, so I am not sure if the above-referenced fix would work for me?


#12

Also, when the presentation does become ‘available’ again, the pics are not showing! Videos seem to be intact, but some of the pics are not.


#13

How do you add the --disable-gpu when launching chrome?


#14

Do you know how the --diable-gpu is entered?


#15

@sonnya_nieves, @Financial_Aid, here is a helpful link in connection to how to add " --disable-gpu" command flag, it explains how to go about it on different machines and different operating systems.

This link also has another useful step-by-step instruction.

Please let me know if you still need any further assistance in this matter.


#16

Thanks so much!


#17

Very welcome, glad we could help!


#18

I cannot open my presentations in Starbucks. All I get is a black screen. I don’t think it’s anything from the Cafes side, since I can load the dashboard.

Link to the presentation (if it helps): https://prezi.com/p/ofy9ttw3wk2b/


#19

@Tatjana_von_Solodkof please check our answers above with some troubleshooting tips. I’d also recommend checking our firewall settings suggestions as public networks can cause performance issues when you are in the editor.


#20

This saved me as well. As reported by others, I can open the dashboard in Chrome, but (sometimes) when I open the presentation to edit, all I get is a black screen.

I had previously saved an application shortcut to my desktop for prezi.com, so I just added the --disable-gpu option to that shortcut. That way it automatically works when I launch prezi and doesn’t affect (as far as I know) my other Chrome browsing.

Thanks again!