Cannot use the template


#1

Please help me. I have a Basic account. When I want to create a new presentation, after click “use the template”, I have to type the presentation title and select ‘Who can see this presentation’. If I select ‘People I share it with’, it then goes to the payment page. If I select ‘Anyone on the web’, it then sticks there.


#2

@Minqian_Liu, we have tested your account and everything appears to work fine. As you are a Basic user, you can only make presentations that are public. Could you please try logging out and logging in again and then trying to create a public presentation once again?

Also, please know that for the best performance we suggest using the latest version of Google Chrome and an environment without any potentially firewall blockers.


#3

HI, Lana

Thank you for replying me. I have tried logging out and loggin in again, but it does not work.

After press ‘use this template’ buttom, this page comes.

And when I enter the title and choose ‘Anyone on the web’, it sticks here and never moves

I saw the support test copy, but when I click it, it always shows loading.

I also tried to use another browser, but it doesn’t help.

Those are the problem I am facing. Could you see if there is any solution.Thank you for paying attention.

Kind regards

Minqian Liu

Lana prezi@discoursemail.com 于2018年12月10日周一 下午11:02写道:


#4

Thank you for the information. Could you please make sure your machine fits the
system requirements ?