can't hide frame within frame

I’m really puzzled by this. I have a couple of places within my presentation where I am trying to place a frame within a frame, and the smaller frame is not being hidden no matter what I do. So:

I have a circle frame, and within that I have animated my various bits of content so that they appear one after the other. The last bit of that content should then lead to another, square, frame (within the same circle frame), as it’s expanding on the point. So I want the square frame to appear *after* the last bit of animated content, and *then* I want to zoom in on it.

I have tried everything I can think of, but that square frame always shows up immediately at the *beginning* of my circle frame. (Ie. before any of the animated content shows up). I have tried adding it to the animation path, and I have tried taking it out of the animation path, but it doesn’t make any difference.

Can anyone help?

Sorry not to get back to this before, but yes, I’m still struggling! My Prezi is at:
http://prezi.com/uyoxptsta1km/?utm_campaign=share&utm_medium=copy
 
And I’m having problems with slides 39 and 41. I want them to ONLY appear first within the animation of slide 38 and 40 respectively, and then zoom to close-up. But I can always see them already in slide 37 (in Present mode).

I have done a similar thing with other frames within this Prezi, and although that is often temperamental at first, I have generally got it to work by deleting some of the pathway steps and animations, then adding them back in again. But that doesn’t work this time. Clicking ‘send backwards’ doesn’t seem to make any difference.

Thanks for the hints. I realised that the problem seemed to be around the frame, and the content of the frame. You have to put the *content* of the smaller frame into the fade-in animation of the bigger frame, not just the frame itself.

CTJ - You have done something in your presentation that I am desperately trying to do.  I wish to have the frame within a frame not show up at all until I zoom to it.  I can animate the frame and contents showing up, but I’m not sure how to not have the content appear while I’m still zoomed out on the larger frame.  How did you do that?  Thanks!

Hi Kristin,
Wow, it’s a while ago now since I had that problem, so I’ve kind of forgotten what I did! I *think* it’s something to do with picking a different kind of frame - some will hide themselves nicely until you want them, and some won’t. Or maybe just having a ‘frameless’ box that you zoom to. Something like that! Maybe experiment with those options and see what works :slight_smile: