Clicker problem

I’ve tried a couple clickers and our prezi refuses to follow the path. We tried while online, offline, full screen and half screen…nothing seems to work. A little concerned because we want to take our prezi on the road and will not be able to ensure clicker quality or online access. Any advice?

Hi Bridget,

Sorry for any inconvenience!
Could you please provide me more detailed information, and send me the link to your prezi?

Kind regards,
Nicole

Hi Nicole, 

The clicker just zooms in and out but not slide to slide. I have a keyspan clicker but we have also tried on a different computer with a different clicker and had the same result. 

Here is one of the presentations http://prezi.com/-crpoolreknl/?utm_campaign=share&utm_medium=copy&rc=ex0share

Thank you for your advice. We have another presentation coming up and we are unsure about the setup…so thanks for the help. http://prezi.com/jhqtxaed7pae/?utm_campaign=share&utm_medium=copy&rc=ex0share

Best,
Bridget

Hi Bridget,

In most cases, your prezi’s path can be advanced by clicking ‘LEFT’ and ‘RIGHT’ on your remote. You can zoom in using the UP and DOWN keys. If your remote is reconfigurable, we recommend you set it up in this way for optimal performance:

  • Next path step: RIGHT key
  • Previous path step: LEFT key
  • Zoom in: UP key
  • Zoom out: DOWN key

Adding the keyboard shortcut ctrl+SPACE (alt+command+SPACE on a Mac) to your remote clicker, so that you can zoom out and display an overview of everything, can be a useful addition if your remote clicker enables custom keys.

Kind regards,

Nicole

Thanks but I’m not sure that it solves our problem. We go out in the community for our presentations. If we reprogram the remote, will it work on just our computer? Our disadvantage is that we are using other people’s computers and clickers. 

Is this a common problem? 

Hi Bridget,

Most remote clickers should work with Prezi as soon as you take them out of the box. If you have Flash 11.3 or a higher version installed, select Present mode and then click the " Allow" button on the Flash pop-up that appears at the top of the screen.  
Your prezi needs to have a predefined path in order to work with a remote clicker.
Make sure you have the latest version of Flash Player installed. Remote clickers will work with Prezi in Present mode if your version of Flash is 11.3 or higher. You can get the latest version of Flash Player here.
Remember to click the ’ Allow’ button at the top of the screen, once you enter Present mode. 

Here you can find more information: http://bit.ly/1fEmR8r
Kind regards,
Nicole

Thanks but still stuck. I use Chrome which directly integrates with Flash, I’ve selected present mode and clicked allow. I pretty sure I have a predefined path (here’s the link, let me know if I don’t http://prezi.com/jhqtxaed7pae/?utm_campaign=share&utm_medium=copy)

Since it doesn’t work on my clicker and doesn’t work on another’s company clicker, I’m not sure what else I can do (buying a new clicker wont help me with remote presenations). Typically when I present to a board meeting, you put the presentation on a flash drive and use whatever equipment they have available.  

I’ve also reviewed the link you sent me several times and can’t seem to reprogram the remote. 

Unless you can think of anything else that I may be doing wrong, not sure if I can rely on prezi to work remotely. Thanks for your time. 

I just bought a Targus Multimedia Presentation Remote (AMP09US). On my PC, it works perfectly with PREZI in full screen mode online. To play a video, you just use the mouse feature to click on it.  It has a range of 50’. Thought I’d pass it on.

I have got exactly the same problem. Flash Player 15+, no pop-up appears and by left-clicking the mouse button it zooms in instead of showing the next slide. 

Regards,
Matt 

Hello Nicole, Could you please take me through the process of adding the keyboard shortcut to the clicker on a Mac? I think that might help us!
Thanks!

Hi Tahona,

If you have Flash 11.3 or a higher version installed, select Present mode and then click the ‘Allow’ button on the Flash pop-up that appears at the top of the screen.
Your prezi needs to have a predefined path in order to work with a remote clicker.
Make sure you have the latest version of Flash Player installed. Remote clickers will work with Prezi in Present mode if your version of Flash is 11.3 or higher. You can get the latest version of 
Flash Player here.
Remember to click the ‘Allow’ button at the top of the screen, once you enter Present mode.

Troubleshooting

  • If you have an Apple Remote you will need to reconfigure the buttons. 
    Note: This link will take you to an online forum with advice from both Prezi employees and other Prezi users. Therefore, some of the advice on this forum is not officially endorsed by Prezi.
    Tips:

In most cases, your prezi’s path can be advanced by clicking ‘LEFT’ and ‘RIGHT’ on your remote. You can zoom in using the UP and DOWN keys. If your remote is reconfigurable, we recommend you set it up in this way for optimal performance:

  • Next path step: RIGHT key
  • Previous path step: LEFT key
  • Zoom in: UP key
  • Zoom out: DOWN key
    Adding the keyboard shortcut ctrl+SPACE (alt+command+SPACE on a Mac) to your remote clicker, so that you can zoom out and display an overview of everything, can be a useful addition if your remote clicker enables custom keys.

Hope it helps.

best,

Nicole

well, it didn ́t help me. I ́m still looking for a way to use my Apple remote control/clicker on a prezi but can’t find anywhere if it is actually supported or not. Please, could you give us more info on this?

Cheers,
C.

Hi Scott, 
If you add a path point to your video (directly into the video frame), you won’t need to use the mouse for it, because it will start automatically.

Best,
Niki

Hi Cesar, 

Have you tried changing the settings of your remote clicker?

Best,
Niki

I need help too. It seems that the main buttons on my wireless presenter (Inateck WP1002) are programmed to “up” and “down” (rather than “left” and “right”). Therefore when I click them it only either zooms in or out. Does anyone have any ideas on how to either change the buttons on the wireless presenter to right/left, or to change the shortcuts in Prezi so that up/down moves along the path?

I keep reading about possibly “remapping” the buttons, but I am lost on how to do this…

Hi Ricky,

We don’t have any official support for remote clickers. However, I got a recommendation that  Logitech Wireless is the most reliable one. I’ll write down your idea and report it to our team.

Best,
Nicki

Hi… I am now prowd of my first prezi and was ordering an nice little wireless presenter for mac which is perfectly running with powerpoint but not with prezi :frowning: when I want to follow the path it only zooms in an out. I ordered an "August Model LP200W) model. with this simple model I can not reconfigure the keys…
Now the question. Can you provide a list wit prezi compatible wireless presenter?

I had the same problem on my new clicker - resolved by press/holding the forward/back arrow buttons on the clicker for a few seconds to switch it to ‘prezi mode’. Works a treat now. Good luck

1 Like