[Closed] Polish character "ą" problem

Hello, while adding text blocks to my presentation a problem with font occured. I’m using Polish letters and one of them, specifically letter a with a small tail under it is basically is only available when I write it as a first letter in a text block. Well, there’s no word in my language that starts with this letter, so when I have to use it in the middle of the word, the whole word dissappears. It’s like the app itself understands it as a shortcut to erasing the word. Maybe it does not sound like the end of the earth, but I’m preparing my PhD thesis in it and it’s crucial to make it proffesional :slight_smile:

Please help!


Sorry about this, Anna. Can you please share which Polish character causes this issue so we can test? Do you experience the same thing if you switch fonts? Thanks.

As I’ve written above it happens only with “ą” (CTRL + a) character and switching the font type doesn’t solve the problem. Well, I came with the idea to write whole senteces in Word and than copy it to text box in Prezi, but it makes the whole work much more difficult.

Thanks for the clarification, @Anna_Pazdur-Czarnows. I checked and could not reproduce this issue on my computer. I was able to add this character in the middle of a word without any problems using my keyboard (set to Polish):

CTRL + A is a keyboard shortcut for “Select All” in Prezi. So you might be selecting everything, and then replacing your selection with the next character you type after “ą”.
Can you perhaps try adjusting your keyboard settings to Polish, and testing whether it works that way? (It did for me.) Thanks.

Hi, I buy prezi and I have the same problem.

Polis diacritical letters we write always


all letters excluding ą works ok.

Please help and try Alt+a

Hello, @Piotr_Ciarka. Please see Vera’s answer above. I have run a test, chose Polish keyboard and it worked well for me.

Hello, Lana

Do You press right Alt plus a?

I work on installed version of Prezi and You?

Piotr Ciarka

Hydrapres S.A.

The problem still persists, but you have to use Polish (programmer, QWERTY) keyboard, not the Polish (214, QWERTZ). The former is widely used, and the latter is obsolete and never used in Poland. The problem exists in web editor and standalone Prezi Next app.
The correct keyboard shortcut for this character is Right Alt + A.

@Piotr_Ciarka, @Yax. Initially, I have tested only with the Mac OS, therefore I apologize for the confusion. The issue on Windows OS exists and was reported to the responsible team. I am sorry for any inconvenience in connection to that.

Working by www was the same problem.

Do You resolve it - fix on nest version?

Unfortunately, we do not have any information on how the responsible team will proceed, however, we made sure to report the issue.


what time can You resolve this problem.

This application can’t bo used at Poland.


@Piotr_Ciarka, unfortunately, I do not have any updates. Until the issue is resolved, as a work around, please copy-past the character. I am very sorry for the inconvenience.

Dear everyone, please know that the bug has been resolved. Thank you for your patience. Should you have any further issues, please let us know in this thread.