Error: "CMD.EXE was started with the above path as the current directory. UNC paths are not supported. Defaulting to Windows directory."

I am having trouble getting a downloaded/portable prezi to run on my computer. I’m getting an error message that others seem to have had before: the filepath of my prezi, and then “CMD.EXE was started with the above path as the current directory. UNC paths are not supported. Defaulting to Windows directory.” A popup window also appears saying “Windows cannot find ‘content\Prezi.exe’. Make sure you typed the name correctly, and then try again.” I have also tried opening the “content” folder and running Prezi.exe from there. I get a different message: “Oops, trouble with your Prezi!? First try checking your internet connection. If this doesn’t work you can always check help.”

What is confusing to me, and what seems to make this different from the other issues people have had, is that these errors only happen when I run the Prezi from my Documents folder on my computer. I can run the exact same file from a USB drive plugged in to my computer without any issues. Additionally, my coworkers can run this file from their computers’ Documents folders without any problems. This would suggest to me that this isn’t a problem with the wrong file types in the Prezi, or with filepath names that are too long. So I’m at a bit of a loss… any idea what could be going wrong?

The only other idea I have is related to Prezi for Windows. I downloaded this as a trial, but since I wasn’t really using it and therefore didn’t want to pay to keep it, I uninstalled it from my computer. I’m not sure why that would affect this, but I thought I’d throw it out there.

Any ideas you have would be greatly appreciated. Thanks!

Vera,

Thanks for your quick reply and advice. I went ahead and double checked all my steps, but I had been doing everything correctly according to the instructions. However, a coworker and I did some more experimenting today and seem to have found an answer. As my original question stated: the root of the problem wasn’t that the prezi didn’t work, just that it was only working on my USB drive and not when saved to the “My Documents” folder on my computer.

After trying a few more things, we discovered that the source ot the problem was the “My Documents” folder on my computer. I could run the prezi trom my USB drive and from my desktop, but not My Documents. It looks like this is because my company has the My Documents folder stored on a remote server, not my local C drive. That is why I was getting the error message about the UNC path not being supported. So I guess I’ll be fine in the future as long as I save prezis to my desktop and not My Documents, which is ok with me.

Cheers,

Noah

hello
you are welcome
Long Path Tool is the most appropriate program to sort out such issues.