Error id: 2510 the reason is: S3Upload(0)

I can’t upload images and videos, due to this error:“id: 2510 the reason is: S3Upload(0)”. How can you help me?

Hi,
I have the same problem but I checked and I have no firewall activated.
BTW, a couple of days ago I was able to upload the same video without any problem…but now it’s not uploading it anymore and I really need it in my presentation.
Is there any chance someone can help me?
The Error id is the same that Cesare is getting.
thanx!
Francesca

Hello,

I had the same problem as Francesca and I have no firewall restrictions. I have always worked from the same pc so that I don’t understand why it is not working. I followed the instructions givne above, but still it doesn’t let me upload images. I opted for the windows prezi and I could insert images but then it did not syncronized with the web and it always gives an error in the uploading.
Thank you for your attention.
Regards,
Elisa

I created a new account online to start over and see if something could change and now when I try to include images .png ,jpeg from my desktop it gives me another error id: 2500 the reason is: media_error and sometimes reappears the same error as before… I cannot upload images but I can insert them through google. Even when I reclick on resize it does not work while on the desktop prezi it was working but then not syncronizing with the online version. I really don’t know how to make it work :wink:
Thank you for your help.
Regards,
Elisa

Hello Vera

I read all posts above before writng mine.

Actually I realised that I have exactly the same problems that Elisa.
And have done all your advices.
Some images that are asked to be resized, can be uploaded, but not all. Otherwise, no upload possible. (I use FireFox)

Our IT manager has confirmed they didn’t change anaything since june, the date I used PREZI last time and everythong used to work perfectly.

I even re-save the same images with différent application on JPG and PNG formats. Nothing to do. and I alwasy get the same error message.

I hope you’ll find the problem.

Thanks a lot.
Yours
Alex

Hello Vera

Thanks a lot for following this problem.

I did all your suggestions. and also other tests since yesterday :

  • From my office PC, on Firefox, I get always the same error message.
  • From my office PC, on Internet Explorer, It works correctly.
  • From another PC ( n° 2) of a collegue in my office area, on Firefox, I get always the same error message, that in my office PC.
  • From my home PC (N°3) out of my office area, on FireFox, It works.
  • From my home PC (N°3) out of my office area, on Chrome, It works.

It’s quite strange !

As I wrote yesterday, my IT manager hasn’t done anything new on the proxy since beging of june. Eventhough he’d done, it would also stop uploading images from IE. But it works on IE.

So, till the problem is not found, the solution might be using IE navigator instead of Firefox. I’ll also ask from my IT manager to get Chrome on my office PC.

Thanks

Yours
Alex

Hi Vera

Actually, I tried from different Prezi and different images. Before I sent my first post I first discovered your forum, read all the posts about this error message and tried all you have proposed to Elsa and others.

I’ll make it till it works again till I can use any of the two other navigator.
Sometimes non explained problems will desapear one day without explainations :slight_smile:

Thank you for your help.

Yours

Alex

I’m having the same problem, and forced to use Internet Explorer :frowning:

Get the error: 2500 the reason is: S3Upload(0) in both Firefox and Chrome - latest versions, tried different PCs and environments.

Very frustrating.

Any solutions for Chrome & Firefox? The suggestions given above are not relevant, as it works fine in IE, which is NOT my browser of choice.