Error message "The presentation can't be accessed"

environment

#1

At school and at home…

Why?

How do I fix it?


Firewall-related issues and how to resolve them
#2

@loren_hamu Could you please check if you have hardware acceleration enabled in Chrome and/or try using a different browser like Firefox 64 bit or Safari?


#3

@Agnes I’ve got the same problem. I’m using a Macbook (newest software) and tried Safari, Chrome and Firefox. Nothing is working. I can’t edit nor view my Prezi’s (Prezi Next). A few days ago I was able to edit them and I haven’t done any updated since, to the problem has to be with your website. I have a presentation tomorrow, so I hope you can solve this issue asap!


#4

Hello!

I just wanted to check my Prezi (Next) before my tomorrow’s presentation but I can’t view or edit it.
I am using a MacBook with the newest software installed. I restarted my computer twice and tried Safari, Firefox and Chrome but all with the mentioned outcome: “The presentation can’t be accessed.” Just a few days ago everything worked perfectly fine and I haven’t done any updates since, so the problem has to be with prezi itself.

As said, I have a presentation in a few hours, so please help!

Thanks a lot in advance!

Maria

Prezi%20Error


#5

Could you please make sure you have all the necessary updates installed and your machine meets our system requirements?


#6

Students in our school district are reporting this same issue. Our laptops (MacBook Airs) meet the system requirements and hardware acceleration is enabled in Chrome. Receiving the same error in Firefox and Safari.


#7

@Tyler_Green could you please send us a screenshot of the exact system specifics of the machines from the About this Mac menu? We’d need that info so our developers can investigate further.


#8

41%20AM


#9

Actually I have exactly the same problem…how can i fix that???


#10

I am having the same problem! I was able to open the presentation from someone else’s computer but still tonight I can not access my own presentation to view it to continue work with it even though I have Chrome and Safari. Maybe this is their way of tricking people into buying the upgrades.

Very frustrating.


#11

@Tyler_Green thank you for the screenshot, our responsible team is currently checking why it happens in your environment.

@Andres_Felipe_Patino and @Stacey_Carlson could you also share your system specifics?


#12

Chrome and Windows


#15

If you’ve recently started seeing messages about your computer or browser not be able to run Prezi, please follow the below steps to regain access so you can view and edit your Prezis:

  1. Make sure your computer meets our system requirements. You might have been able to partially access Prezi with unsupported hardware earlier, but it is very important that you meet the minimum requirements to run Prezi today.

  2. If you’re having issues in Google Chrome, please Enable “Use hardware acceleration when available” in Chrome’s system settings. To do this:

  • Open Google Chrome.
  • Click Customize and Control Google Chrome > Settings.
  • Click on “Show advanced settings” and scroll to the “System” section.
  • Check “Use hardware acceleration when available” and restart Google Chrome.
  1. Close any unused tabs to optimize your browser’s performance

  2. If you’re having issues on Mac, please try using Safari for Prezi Next.

By following the above steps you’ll be able to use Prezi without any problems. If you do encounter issues, please do not hesitate to reach out to us so that we can help and investigate the issue.

In order to give all our customers the best user experience possible, we are continuously updating our product to support the latest innovative technologies. Recently, we’ve introduced WebGL editing capabilities. WebGL now powers the engine that runs Prezi and this technological shift will allow us to provide our customers with the most innovative features moving forward.


#16

I’m having the same issue. Firefox works, Chrome does not. I’ve enabled hardware acceleration image


#17

@Larry_St_George, could you please also provide us with the Chrome version that you have?


#18

Version 66.0.3359.181 (Official Build) (64-bit)


#19

Thank you for the information. We suspect it can be connected to the fact that on all versions of Windows, WebGL is disabled on all graphics drivers older than January 1, 2009. Could you please provide us with the information about your graphics card?

To obtain the information about the graphics card, as it is explained in this article, right-click on the desktop area and choose Screen Resolution. Click the Advanced Settings link and click the Adapter tab to see the type of graphics card is installed. (Going through the Control Panel to the Appearance and Personalization settings also starts you on the path to the display adapter box.)

In the meantime, we suggest Firefox.


#20

I tried to fix that with your steps, but nothing happens!

![|690x431]


#21


#22

Thank you for the information. As far as I can see, this issue is most likely connected to the fact that your machine has Intel HD Graphics 3000, its driver on Mac crashes frequently, and that is why it is on the blacklist for Chrome.

Would it be possible for you to use Safari?

I am sorry for any inconvenience you might be facing with because of that.