External camera detected but reverts to built-in laptop camera

I’m trying to record video using an external camera connected via USB, because my in-built laptop camera has a very bad quality. When I go to record video in Prezi I see the two options of the laptop camera and the external camera. However, when I select the external camera, the bad quality laptop camera is used. Is there any way that I can change the default camera, or disable my laptop camera so that perhaps it doesn’t appear as an option at all? Any help will be much appreciated.

Hey @Paul_Keating we recommend the following article for setting up an external camera: https://support.prezi.com/hc/en-us/articles/360036562293

Make sure to select the correct camera in the Camera settings. If it doesn’t work, I recommend troubleshooting according to this article.

Let us know if the issue still persists :slight_smile: