Frames get cut off during full screen presentation mode.

I am having a problem with zooming. When in the present mode, my frames are getting cut off from the windows screen(at the full screen mode). Is there any shortcut to make sure that the frames are shown exactly as they are in the edit mode? Any help would be appreciated.

Hello

if I understand you correctly, there is not a shortcut as such for this - it may be that you need to adjust the frame shape or even the image shape?  You should check that the path point is either on the frame itself or the image if this is the required shape you need - also check to see in your editing settings for screen ratios which can help with this area - http://bit.ly/1fsP2ZZ

cheers

John

Thanks John! I didn’t realize I had to set the aspect ratio which fixed the problem.