How to get rid of 'allow full screen with keyboard controls' prompt?

Every single time I go to ‘present’ mode, Prezi asks me whether I want to ‘allow full screen with keyboard controls’. I do! Always! How do I set this as a default? I have clicked ‘on’ and ‘off’ under ‘enable shortcuts’, but it doesn’t make any difference.

Hi CTJ,

Please enable shortcuts.
If you are in edit mode: 

  • Click Space  - to enter the Present mode (and the “allow full screen” message will not show up)
    If you are in present mode:

  • Click Space  - Advance along the path (only in Present mode fullscreen)

For more information: http://bit.ly/1zczvc5
Best,
Nicole

Hi Nicole,

I’m afraid my trouble comes even before that stage. I have shortcuts enabled in my Prezi, but as soon as I hit ‘present’, I get the message ‘allow full screen with keyboard controls?’, and I have to click ‘allow’ before I can do anything. It looks like this:

I want to turn my Prezi into a screencast soon, but this is annoying as it’s getting in the way of the beginning!

Hi CTJ,

What I suggested is that, if you have shortcuts enable do not hit present, hit Space from your keyboard, it will go to Present mode anyways and this message will not show up!

Hope that helps!
Best,
Nicole

But then it doesn’t go full-screen, it just takes up my browser space, but I can still see all my usual background stuff around that. (Like the other tabs on my browser.) If I hit the ‘full screen’ icon in the bottom right, I just get the same message back again.

(Very delayed reply…) Unfortunately that makes no difference!

Hello CTJ,

I think I read somewhere that this is a restriction of the browser and flash player - if you download as a portable Prezi you can just use shortcut ‘0’ to make it full screen without any warnings - you may have to left arrow to get it right back to the start though.

Hope this helps

cheers

John