how to import an image with transparent backgrounds?

I am trying to import an image with a transparent background.  After editing it in various packages so that the background is transparent, I saved the image as a PNG but it appears in Prezi on a white rectangle.  What am I doing wrong?  Is there some setting in Prezi that needs adjusting?

Hi there, 2 questions:

  1. just curious, did you check the PNG in another application like Photoshop to make sure the background is transparent (after saving as a PNG) in other apps? 
  2. When saving the PNG did you select the transparent background option?

The Prezi support team suggested I use .swf files which I exported straight from Illustrator. Those are transparent and hold the image quality much better than my PNGs were doing. I do have a few PNGs however,  with transparent backgrounds, due to the fact that two of my .swf files were not uploading for some reason. However, I didn’t have to change any settings, they just worked. 

Let me know the answer to the questions above and I will try to help you.

Thanks for the suggestions, Jennifer. 

We went back and looked again for any options when saving as a PNG image.  My colleague was using Powerpoint and Excel to convert the images.  They looked okay with the checkerboard background, but both did not have any options when exporting.  In PaintShopPro there were only options for interlaced/non-interlaced or optimised/non-optimised but that program gave PNG files that were actually transparent in Prezi.

We don’t have Illustrator, but I can see that a vector image would work better when zooming in on the image.  One for the wishlist, I think.

Ok that helps. In PowerPoint, you have to right click on the image with the transparent background and do a “save as picture”. Select PNG in this area, and it will keep the transparent background. I just tested it and it worked. 

If you do an export of the slide from the “File” menu, it will have a white background again.

Please let me know if this works for you.