How to stop snapping

To make my presentations visually interesting I often have many elements layered on top of each other or located near each other.

Oftentimes when I’m trying to size a shape behind an image to create a border, or behind text to create a custom text box, the shape or element will snap to one of the other elements (that’s either larger or smaller than the element I am sizing) around it which makes it impossible to get the exact size that I want.

Is there a way to turn off snapping while sizing an element? This problem is really limiting my designs.

Hello @cory_broussard, could you please let me know if you are using Prezi Design or Prezi Present for your project?

If you use Prezi Present, you can disable snapping while sizing an element by holding down the CMD button on Mac or ALT on Windows.

Hope this helps!

1 Like

I am using Prezi Next desktop app. Using alt fixed the problem. Thanks!

Is there a list of these key bindings somewhere? I’ve spent some time trying to solve problems similar to this only to find out there is a key binding that solves it.

Hello @cory_broussard, you can find more details about the shortcuts here.