I cannot import a from Prezi to Prezi Video desktop

When I try to import ANY of my prezi presentations to Prezi video desktop, after the import is done, I get this error message:
image

Am I missing something?

Hello @Karl_Mauboussin, could you please send us your OS and app version?

Are you logged in into your Prezi account in your browser?

Hope to hear from you soon!

Hello Catarina

I downloaded version 2.10.6.0, which seems to be the most up-to-date one.

I am using Windows 10 Family Edition, build 10.0.18363
I am indeed logged into my account in my browser when trying to do the import.
I am wondering if my issue could be linked to the license type of my account?

Thanks,

Karl

Hello @Karl_Mauboussin, with your license you’re able to import a presentation and stream it through a video conference, but not recording it :slight_smile:

I would advise to make a full restart, logging out of Prezi both in the browser and application, logging in once again and trying to import.

Let me know if this worked out!

Firsty, I had installed prezi video 2.3.0.0, I could import my power point to this app, and did the presentation enough well. Unfortunately, when I tried to import from prezi file, it went wrong. The application was crashed when I always did it.

Then, I was asked to upgrade to the last version, that is 2.16.5.0. But, it became worse. I meant I cannot import anything in prezi app. And, there was the word “the application couldn’t start. Try restarting…” Then, the application is not responding. It was always happened even I restarted the application. In conclusion, by this latest version, I cannot do anything.

Hopely, you understand my problem.

Hi @Rons, I’ve merged your question to the relevant topic.

Could you please send me the engine logs of your application so we can check on it further?

You can find the Engine logs on the following location:
c:\Users\USERNAME\AppData\Local\Temp\Prezi.Cast\Engine\Log\

You can use wetransfer.com to send the files to me, please make sure to create a transfer link instead of sending me an email.

Hello @Bart, thanks for you response.

I cannot follow your direction to find the Engine logs you mean.
(c:\Users\USERNAME\AppData\Local\Temp\Prezi.Cast\Engine\Log).

But, I have tried to find other files that probably you want.
You can check. I attach it in a link (by wetransfer.com).
https://we.tl/t-nh24Kqzimu

Here is the location that I get in

Hi @Rons, unfortunately, we cannot use these files to investigate the issue.
Could you tell me what happens if you try to access the above-mentioned path? Do you get an error message? Is the folder missing?

Please note that inside the AppData folder there is Roaming and Local, you should check for the engine logs inside the one called Local.

Oh, sorry @Bart

Now, I get the files you may want.
It is actually in a hidden folder before. I do not know why.

Here I share you a link.
https://we.tl/t-lVBBDG5ykn

Hi @Rons, thanks for the files, I’ll get back to you once we have any news.