I can't add an image

15789-qfiezt_inline

One of my students is having trouble adding an image to her Prezi. I have also tried on one of my Prezi’s and it won’t work for me either. It hangs half-way through processing the image. I’m adding a jpg image.
Please let me know urgently, as this is her final project for my unit, that I need to have ready for a presentation evening this week.

Hi Sylvianna,

It might be that the image that you are trying to insert is over the size limitations. Our maximum size for images is 2800x2800 pixels so if your image is larger than this you will need to resize it using for example such free online software like www.picresize.com.

You can see more about this here in our knowledge base:
http://bit.ly/1f1ySYJ (Inserting Images)

Hope this helps!
Lisa

I’ve just checked with my student and file is only 50px square. So not sure why it won’t work.

Hi Sylvianne!

In this case can you check and make sure that there are no unusual letters or characters in the file name or title of the image, and be really sure that the file is definitely a .jpg file? If there are unusual characters then please rename the file using ordinary letters. If it is something other than either a .jpg, .png or .swf file then you will need to convert it to one of these file formats.

If you have checked the file name and are sure you are using a supported file type and still experience this issue then it might be that you need to adjust your firewall and security settings to allow for prezi to access your computer. To make sure that your firewall or security settings are not preventing your computer from accessing Prezi, you can take the following steps:

  • Make sure that JavaScript, cookies, Flash, and pop-ups are allowed (white listed) for prezi.com in both the browser you are using and your operating system’s default web browser (Internet Explorer for Windows users, Safari for Mac users). 
  • Check that this is also the case with any firewall software, browser privacy add-on, or similar software that you may be running on your computer.
    You can see more about this here:
    http://bit.ly/1b6W43X (Firewall)

We also advise that you make sure you are using a modern browser, like Chrome or Firefox and please make sure that the computer you complies with our system requirements which you can see more about here:

http://bit.ly/1esboc9 (System requirements)

Kind regards,

Lisa

I am having the same issue even with suggested images. The same error message comes up for all of them.

I’m also having this problem. I have tried uploading from my computer. Then, I tried getting it directly off the website from your search area. The photo comes up but when I drag it over, the very same error message comes up. It has a regular file name and it is small. Makes no sense. This sucks.

File type not supported

We support Images (JPEG, PNG, GIF), Videos (MPEG, AVI, WMV), Presentations (PPT, PPTX) and PDF.

I’m trying to add a small png to my prezi.  When I go to add, it just continually says processing with progress elipses.  It wasn’t a problem until yesterday.  I have other pngs that work.  Not I cannot add any.

when I try to add an image this appears
id: 2500 the reason is: S3Upload(0)

I can’t add any picture to my prezi from my computer. I use JPG 1999- 2003 .
Please, hel me!!!

Grrr! I think this is one of the reasons I stopped using this before… it WILL NOT add my images. They’re 200 x 300 (or so) @ 72dpi .jpg. But I’ve saved as .PNG, PDF, and NOTHING works!!

How thoroughly frustrating!

Any help appreciated. But my presentation is tomorrow. Why can’t this shit just work? Or troubleshoot itself? People add/upload images to the web and web products all the time. This is one of those problems that makes the UX just fall flat, despite how cool the product is (and it *IS* cool!)

Hi,

I am trying to add an image as a .gif, un-animated at 440X358 pixels and 72 pixels per inch, but it keeps telling me that it is too large.

Any help would be much appreciated!

Hi … Same issue with me … Please help !!


Technical details:
id: 2500 the reason is: S3Upload(0)
The image is in Png 1.44KB , Dimension 55x12

Vera,

Can you not see that we are all having the same trouble?  There is definitely something wrong on your end when we’ve all tried everything you have suggested and are getting the same error!  I’m so frustrated with your product.

Hi, I tried to upload a .jpeg logo which is small in size. It won’t show me the picture at all. I tried ‘bring to front’ option and still nothing. I don’t get any error message either, so I can’t tell whats wrong. Please help. Check image.