Installer encountered error 1618


#1

I am having trouble updating my Prezi app. I currently have 1.7.11 and I keep receiving the prompt to update to 1.13.5.0. Every time I do so I get the error “The installer encountered error 1618”

I have tried turning off virus protection and firewalls but no luck.

I’m frustrated because I can’t download a portable Prezi for a presentation tomorrow.

Thanks

Bruce


#2

@Bruce_Hulme Error 1608 is a very system specific issue and is often caused by limited system privileges, incorrect DCOM settings, or another malfunction on the computer.

I would recommend you to run the “Fix it” tool in your computer.

Afterwards, restart the computer and install all the necessary updates. Then, try to install the application again using this link.

Please, let me know if you were able to do so.