"loading wheel"


#1

I have this constant loading wheel. Is it there on both edit and present mode?


#2

Hello, @Mark_Prevost. Could you please make sure your machine fits the system requirements? And it would be helpful if you would share a link to the presentation with us.

Also, please know that for the best performance we suggest using the latest version of Google Chrome


#3

I’m having the same problem. See following link:

https://prezi.com/view/quwxZCAgPFsRusx2CzVa/

I’m using a Mac and all of the latest software versions as well as google Chrome.


#4

Thanks, we looked into the issue and it seems like this is a bug triggered by adding and then deleting a background image to templates that originally don’t have backgrounds.

We already reported the issue, the workaround for this is to use the Remove background option or to insert a new image.

@Danielle_Rurawhe I also created a Support Copy for you and used this button, therefore you should not see the loading wheel there anymore!