Log4j2 vulnerability

Can someone answer if Prezi uses the Java Log4j2 library and is vulnerable to this zero day exploit? Trying to determine if it’s safe to use this product. Thanks!

Hello @Robert_Moore1, when we learned about the vulnerability, we took immediate action to investigate. We completed the investigation within 24 hours and found no evidence of malicious, successful exploitation.

We identified that the Java environment using the vulnerable log4j component was up to date and not vulnerable against attacks launched remotely.

Let us know if you have further questions!