Logitech R400 clicker problem in Presenter view

Thanks, @rob_pickering, we’ve reported this issue and will let you know as soon as we have updates!

Hi,

I’ve got the same problem as @rob_pickering. The clicker (also a Logitech R400) is not working in the presenter view but everywhere else I tried it on a Mac (same configuration as mentioned by rob) and on a Windows 10 machine.
Are there any updates on that issue?

Thanks for reporting, @Alexander_Boden, I’ll have to check with the team and get back to you. Thanks for your patience.

Hi, any update on this bug which was reported 4 months ago. Clickers still don’t seem to work in presenter view, do you believe this is fixed yet?

Hello, @rob_pickering. I have tested the clickers and could reproduce the issue in Presenter View. The responsible team was notified and as soon we have more news from them, we’ll update the thread.

Thank you for your patience, @rob_pickering. We have tested R800 and R400 and they both work in Presenter View. Please let us know if you still experience any issues.

Just updated to the latest release “Version 1.12.0 (15213)” and can confirm that this finally seems to have been fixed.

Thank You.

I am glad to know it works for you.

A post was split to a new topic: What kind of clicker works best with Prezi Next?

Hello Guys!
I also have an R400 presenter, everything works except the screen blackout - it used to work in the past. Can this be helped?

Hello, @Istvan_Fabian. Could you please specify what you mean by the screen blackout? That could be helpful for us to assist you better.

The black screen button does not work in the new player, only in the old player.

@Istvan_Fabian, could you please send us a screenshot of what you mean by the “black screen button?”. It will help us assist you better.

From R400 Manual

I am sorry for the confusion, now I see it is a button on the clicker you were talking about. Thank you for the clarification.

I have forwarded your feedback to the responsible team. In the meantime, please use the old player if possible if a presentation requires blacking out. I am sorry for any inconvenience.

Lana: I have done some further testing here, and it’s not (just) about the clicker.

It’s that the new player isn’t responding to the keypress ‘B’ - for Black screen. This is part of Prezi’s supported “Presenting Shortcuts”.

Pressing B (or b) works on the old player, but not on the new WebGL player. Please pass this onto the team…

@molehill, please know that we have already passed it on to the responsible team.

@Lana: Thanks. However, my request was to pass on the fact that this is not problem confined to people using clickers, as it affects anyone using a keyboard. The supported features are listed in the Keyboard Shortcuts help item:

FWIW, as well as ‘B’, support for the ‘Q’ key is also missing in the WebGL player…

Thank you, @molehill. We have tested all the shortcuts and have informed the team.

4 posts were split to a new topic: Logitech R400 does not work with a downloaded presentation