"Make a Copy" of a Presentation not working

Hi,

Anyone else having problems with the windows desktop app not working when you want to copy an existing presentation? I solved the immediate issue by logging into my online Prezi and making a copy there for now…

Cheers,
Pete.

1 Like

Hi, @Peter_Baldwin. Sorry you are experiencing this. Could you please let us know what desktop app version you are using? And if it is not the latest one, could you please try updating it and letting us know if it still happens?

Hi - the app wouldn’t update so I have uninstalled, then downloaded and reinstalled it. Now 1.8.1.0 64 bit.

The copy of a presentation that I made (in the web based Prezi) shows up in the app now but will not download. Says “Download Failed”.

Cheers,
Peter.

I have checked your account and everything seems to work correctly on our end. Could you please let me know the exact title of the presentation in question?

The presentation which will not download into my desktop app is called “UTAS general”.

We have sent you the links to the presentation in a private message via a social media channel.

Could you please make a copy of the presentation in the browser and see if the copy is fully accessible and downloadable in the app? If not, please let us know and we will take further action. Thank you.

Hi Lana,

I’ve made a copy successfully in the browser. The app will not download this one either…

I see. I believe there is an issue with this specific presentation that has potentially occurred during de-instalment and re-instalment of the application.

Would you like us to access your account and try alternative solutions?

Also, could you please let us know whether you have received the standalone presentation in Win- and Mac-compatible formats in our response to your request on the social media?

1 Like

Hi Lana,

That downloading option doesn’t help me as I need to be able to edit them at my workstation.

Please access the account to problem solve. That would be good.

Regards,
Peter.

If you guys have just done something through the back-end, it has worked! All good now. Thank you!

1 Like

I am glad to hear it works!

Hi Lana,

I’ve just ran into this same issue again… Tried to make a copy of an existing presentation in the desktop app with no success… Copied it and edited on the browser version and it all went fine. Now my desktop app will not download it!

If it happens to newly created presentations, I suspect it could be connected to a firewall issue.

Could you please check this topic and make sure firewall is not getting in the way?

If that does not help, I’ll be happy to assist you further.

Het lukt niet om een presentatie te kopieren. Ik weet dat er twee mogelijkheden zijn, maar er gebeurt niets. Ik heb verschillende browsers geprobeerd.

Hallo @Flevomeer_Bibliothee , sorry alsjeblieft, ik gebruik een vertaalsoftware. Probeert u een kopie te maken van een van uw eigen presentaties of wilt u een herbruikbare presentatie kopiëren die door iemand anders is gemaakt? Kun je me de URL sturen?

Sorry,

I’ll try to respond in English.

I want to copy my own presentation, but I can’t copy non of my presentations. I would like to save one just in case I have a backup. Here is the following link

https://prezi.com/view/4kqLJLAd1nZWZDR1cZHX/

Hello @Flevomeer_Bibliothee, I’ve looked into this and found that only the presentations created with one template you’ve been using (the iPad) are the ones that cannot be copied. When I created a test presentation in your account I was able to make a copy of that. Did you use a template from an external provider or customized one of the templates within Prezi?

I don’t know anymore. I use this for two years now and never had this problem. Can you copy the presentation from the link. I think I solved it. I’ve changed pritvate to public and now i can copy. Than k you for your support

You’re welcome and I will also look further into this issue. If you need further assistance with the copies please feel free to reach out to me, I’ll be happy to help.

A post was merged into an existing topic: Cannot copy a presentation in Prezi Classic