"Make a Copy" of a Presentation not working

HI there,

I am currently a Prezi Classic user and trying to duplicate one of my presentations. It used to work when I clicked on the three little dots (…) on the bottom of the presentation overview. However, it doesn’t work anymore!

Does anyone know why and how I could fix the issue?

Cheers,
JC

Hello @Julian_Chen, are you trying to make a copy of a presentation that was created in your account? In case it was a presentation shared with you by somebody else you can only make a copy if it is not set to Private.

All the presentations were all created by me in my account, Sara. I was just trying to copy one of them for the sake of time of making a new one. I just found out that unless it’s set hidden (not private), it won’t be able to be duplicated as a free account member. Prezi’s getting more and more limited with features available for free account users.

Hello @Julian_Chen, the presentation has to be set to public to be able to make a copy. I apologize for any inconvenience and will forward your feedback to the appropriate team.

Hi,

I would like to make a copy of my own presentation to create a version that I want to use for a presentation tomorrow.
However, the button does not seem to be working! I tried using the dots of the presentation on my dashboard, and the “make a copy” button that appears when you’ve already clicked on the presentation.

SOS!

Hi @Laura_Mattys, the presentation has to be set to public to be able to make a copy. Could you please send me a link to it, I’d be happy to take a look at it.

How can you copy a prezi presentation so you have two the same presentations on your account?

Hello @F_Huisman, please consult this article tutorial to learn how you can make a copy of a presentation in your account. Also please note that only presentations set to Public can be duplicated.

1 Like

Hi Lana,
I’ve just asked my IT support company to review this for me. They have read this thread and tested our firewall, including fully disabling it to test. The issue still persists. What is your advice?

Cheers,
Peter.

Hello @Peter_Baldwin, welcome back! I’m sorry you’re still experiencing the issue. Could you please let us know what desktop app version you are using? Is it still the presentation called “UTAS general”?

Hi Kata,

Prezi Next 1.25 (Build 4, 64 Bit). There’s two presentations I’ve been unable to load in the app called “Copy of Sydney UTAS staff 2019” and “Copy of Undressing Pornography (ticketed)”.

Hi Sara, this is how you copy a prezi next. But i want to copy a prezi classic presentation… Do you know how?

Hi @Peter_Baldwin, thank you for sending us the specifications! I’ll test it and get back to you tomorrow.

Hi @F_Huisman, I checked your license, and I’m afraid your Classic license (Pro Minus) doesn’t allow you to copy your presentations. With this license you can only collaborate on presentations that were shared with you.

Hi Kata,

My IT support team have asked me to send these questions to you:
[+] As there is no option for the web application of Perzi to download from browser, we couldn’t identify the protocol used for download from the application servers. Is there a way to download a file from Web Browser Version?

[+] Kindly confirm with the application vendor to understand the exact protocols used by them for downloads between the client and server.

[+] Also, if they can identify any ports except 80 and 443 which are required to perform the Sync between the Web and Desktop Version along with the information for the actual ports which are required to download the file.

If they want to discuss further on this issue, I am happy to take their call or give them call to explain this issue.


Thank you,
Peter.

Hi @Peter_Baldwin, I tested your account on a Windows computer and I was able to load both presentations mentioned above in the Desktop app (the “Copy of Sydney UTAS staff 2019” and “Copy of Undressing Pornography (ticketed)) without any problem.

I have a couple of suggestions:

  • Could you try switching to a different network?
  • Could you try to log out and log back to your Desktop app? Or uninstall and reinstall the app?
  • Could you try to edit something in any of the presentations mentioned above, and see if it gets synced after?

Here are my answers to your questions:

It’s not possible to download a Next presentation without the Desktop app.

Please make sure grant access to ports 80 and 443 and please visit the following whitelist document which we provide to business and school environments to ensure that the desktop application has inbound/outbound connection. Please find the documentation here: http://support.prez.is/ox6k

Hi Kata,

Thanks for your response.

My name is Muhammad and I am part of their MSP Team.

I am also able to use Peter’s Login at our office and can use both Desktop/Web versions of Prezi. However, in their office infrastructure, we have deployed a Fortigate Firewall.

As per my debug analysis, the communication is happening towards to Prezi application on Port 80 and Port 443, However, the Desktop Version is not able to sync files and then download.

Is there any tool from your end which can test and confirms why it’s failing to sync.

As per firewall rules, it seems all ok.

Also, I have engaged vendor on this issue and we need to know the following in order to understand the issue.

  • Is there any other port except 443 or 80 which is used by Prezi

I have also tried re-installing the same application with full administrative rights and still getting the same issue.

I appreciate your timely response to this ticket and look forward to your response.

Regards,
Muhammad

It’s all working while we switch to 4G or Home Connection and didn’t work while Peter is in his office. However, I have successfully tested the same in my office which is also behind the firewall from same vendor and configuration is identical at both ends.

Please let me know in case you have any questions.

Regards,
Muhammad

Hi there @Peter_Baldwin, thank you for getting back to us. Yes, we only use the two ports mentioned above. Could you please check if Peter has read/write permission on this folder: %userprofile%\documents\PreziPitch