Move Mouse Up...Zooms Out. Odd editor behavior

Strange problem I am having that has been going on in Present.

When editing in a topic, very often if I move the pointer (regardless of using mouse or trackpad) up (meaning, toward the top) on the screen, the editor zooms out to the parent topic. This will often happen for more than one zoom out so when editing a sub-subtopic, I get zoomed out to the subtopic, then the parent topic in rapid succession.

This has happened numerous times in different Prezi’s over many months.
Any ideas would be much appreciated. :pray:

Hi @Jonathan_Ross, could you please let me know what kind of computer are you using to edit your presentation?

Zooming movement with a mouse wheel or double-finger movement on the trackpad should zoom in and out of topics and subtopics in Present so it seems like your normal movement is confused to this signal.

If you could share the exact details of your system we would be able to look into the issue further.

Until then if you press and hold CTRL on Windows or CMD on Mac you can disable this behaviour.

Thanks, Bart. I am using a Microsoft Surface Pro 7, Edge browser, and Arc Touch Mouse. I have been trying to figure out how to take a short video of this occurrence to show you. (Perhaps a short video with my phone if that is something I can upload might work.) I just have to remember to try and capture it when it is happening. It tends to come and go randomly. Can get into a period where it does it all the time for many minutes…then suddenly stops and I am not changing anything about how I am moving the mouse. It even happens when right-clicking to get a context menu and then trying to choose one of the menu items. I have found that one work around is to move the pointer to the extreme side of the screen, up to the very top, then bring it down to where I want it.

Hi @Jonathan_Ross, After checking on that device it seems like the scrolling part is a touchpad so if you touch it by accident it might register as a scrolling command.

In Prezi, if you use the scroll of your mouse it enters or exits the topics by default. By holding down the CTRL button you can deactivate this feature.

My suggestion would be to pay attention to not touch the middle scrolling part of your mouse unless you want to scroll/zoom on your website.

You have mentioned that this happens with a trackpad as well, it might be because the trackpad registers your gesture as a scrolling attempt as well. Please check this article on how the trackpad works exactly.

Hope this helps!