My template chooser only shows a preview


#1

I go to create a new presentation and clicked on my chosen template, only to be shown a preview.

It doesn’t let me go any further!

Help.


#2

Could you please send a screenshot of the issue?

Also, maybe this topic could be helpful.


#3

Hello Lana, I have the same problem. Your suggestion did not help unfortunately - I updated to both Firefox 64bit and chrome- both not working. A screenshot does not help because there is no error message. The path is the following: new presentation -> search for template --> click on template --> only preview possible, no editing
Could you help here?


so, you click on the template that you want to open but only this preview opens, there is no option for editing or save as new etc.


#4

I have the same issue!

https://images.imgbox.com/f2/00/w3JCtP2Q_o.jpg https://images.imgbox.com/9d/b5/FoarLKx0_o.jpg


#5

Could you please make sure no firewall and security settings block the app for you?

Our online editor supports Chrome, Safari and Firefox 64-bit, but for the best experience we recommend using the latest version of Chrome.

If an adblocker is running in your browser, it can also cause some issues while editing and saving your presentation.

Please make sure that JavaScript and cookies are allowed (white-listed) for

*prezi.com
*.prezi.com
*.static.prezi.com
*s3.amazonaws.com
*.prezi.com.s3.amazonaws.com
*prezi-a.akamaihd.net
*.preziusercontent.com
*.cloudfront.net
each for both http and https, in your browser and any firewall software, browser privacy add-on, etc. that you may be running on your computer.

*Note: If you experience this issue from a protected network, you may need to ask the responsible IT person to make these adjustments for you. This is common if you are trying to access Prezi.com from an educational institution or a company network.


#6

Hello Vanda, I have neither an ad blocker running nor am I working within a protected network. I have also tried this on another PC and it is still not working.


#7

@Bianca_Melzer, @Kiss_Katalin, @Jennie_Hayes could you please use the latest version of Chrome if possible, log out and log in once again and go into the fullscreen mode while attempting to use a new template.

If you still do not see the “Use Template” button, please send us a screenshot of the fullscreen view, that would be very helpful.

Thank you.


#8

Hi Lana, Prezi Support staff. I have similar problem. The template preview didn’t load anything, and I had been waiting for hours. I hope I can find a solution for this, thank you very much :slight_smile:


#9


#10

i have the same problem, I tried to logout and login again, it didn’t changed anything. I even resarted my laptop and it did nothing. I’m using the latest version of chrome and have no firewall. Here is a picture of what happens when I try to start a new presentation 22522450_2019645764934302_2122572206_o|690x388


#11


#12

What you need to do is scroll down. It’s short but still dumb.


#13

@ahmad_abdurrozaq could you please make sure that your internet connection is stable and no firewall settings block our editor? You can find our suggested settings above:


#14

@Amelie_Boyer could you please make sure you scroll down when you’d like to click on the ‘Use this template’ button? Please let us know if anything blocks you even then.


#15

I can´t choose the background


#16

@Tania_Garcia could you please make sure you scrolled down until the Use this template button appears?


#17

holy crap thank u
god… it was ridicules:joy::joy:


#18

I am new to Prezi and have a Edu Standard account. When I click on “New Presentation”, I am able to preview presentation templates but I am not able to choose any of them. I also appear to have a different selection of templates than my classmate who also has a Edu Standard account, which I find very confusing.

I am using a windows machine and the latest version of Chrome.


#19

@Kate_Kula please make sure that you scroll down until the Use this template button appears. I hope it helps!