Not all the templates appear in my desktop editor


#1

really want to try Prezi but am facing a problem already, the templates are unavailable, not a single one of them is their fro me to chose, not even a blank prezi, I’ve enabled java and cookies for all the sites mentioned on support page. None of it worked :frowning:


#2

@Fatima_Butt Can you tell us which browser you are using? Could you try loading the templates in a different browser as well?

The same issue can be caused by the uBlock add-on or other ad blockers so please disable these if you use any.

In addition, the network you are using might have some firewall settings blocking the template loader so please also try to use the site from a different network to see if the issue still persists.


#3

This happens to us frequently. The desktop (which is upgraded to the latest version) app only shows around 40 templates most of the time. Some times there are many more, but that is less frequent. The online app shows many more AND are categorized too. This is a PERSISTENT problem which has never really been solved.


#4

@RobinsNest_Pro Can you please try clearing the template cache and then waiting for the templates to re-download?

You can clear the template cache by holding down the “alt” key when the “Prezi Next” tab in the top left corner is opened. This usually solves the problem and the templates load properly.


#5

I have done that a few times over the past several months. . . .still I get the same thing. There must be a glitch or bug in your loading system. Sometimes I get all the templates and then other times I get only around 40. Having to reset the cache all the time is not normal.


#6

@RobinsNest_Pro, upon opening the desktop application, could you please leave the application running so that the templates can update?

Once they have fully synced, they all should be displayed correctly.