Presentations not loading

Bonjour, j’ai un problème pour modifier mon diaporama. Lorsque j’essaye d’éditer le fichier il me lance sur une page qui charge à l’infini. Merci pour votre aide d’avance !
Cordialement
Clement Florian
lien: https://prezi.com/p/edit/nl-r-cblpkvf/

I have been working on a presentation, and now it will not load for me to continue editing. I can present it, but not edit it. I am unable to even start a new presentation. Can someone please advise?

I made a prezi and the edit feature isn’t loading. I have a high speed internet connection and my cookies and cache are cleared. This is ridiculous I expect to be able to edit a presentation and the tips you guys have been giving people for the past 30 posts haven’t helped anyone do anything.

1 Like

The first presentation I try to edit today I get this:

It’s been stuck there for several minutes. I close the editor window and it’s still stuck! I try to edit another presentation. The syncing appears, but eventually the editor opens. I close that one. Now in my prezi desktop window the presentation I was trying to open that was stuck says “Syncing failed, Try again.”. I click on the try again button and it still says “Syncing…”

image

This is preventing me from using Prezi to edit this presentation!

I have the same problem. I have restarted the computer several times, have high speed Internet, have tried various browsers (Chrome, Firefox, Opera) and various laptops (mac & windows). I was able to edit it just a few hours ago.

I’m so frustrated right now. I literally tried to create a new account, that didn’t work either. I don’t understand how a company with 100 million users can create a presentation software that doesn’t allow users to edit presentations.

I rebooted and still the same problem. Looking at other recent user messages on the board today, it appear Prezi is having serious issues with their service.

1 Like

I’m having the same problem

When I try editing from the browser instead of the desktop app, the editor is stuck on loading:

image

Hi everyone, it seems like we have an issue with the editor loading, our team is already investigating this.

2 Likes

I too am encountering the “won’t load in edit mode” issue.

Firefox and Chrome browsers.

image

@Bart Thanks for the communication on the problem. I just checked again and the issue appears resolved. I can edit the presentation again without the blacked Syncing or Loading… issues.

1 Like

Hi everyone!
We’re back! Everything’s up and running as usual. Thanks for your patience. FYI, our status page is at status.prezi.com.

1 Like