Prezi Classic on OSX Catalina not showing images

Just opened Prezi OS X client for the first time since upgrading to Catalina. Old presentations are not showing images. I upgraded to latest version and it still has the issue. Everything works on iPad and on web just fine.

2 Likes

Hi @Jim_Vaselopulos, thank you for sharing this feedback, it’s very valuable. :pray: So, it’s only happening in the desktop app?

Could you please try to move something (like an image) in any of your old presentations, wait for it to sync, then open it in present mode again? We believe that might help. We are definitely forwarding this feedback to our developers.

2 Likes

Kata,

This seemed to work. Editing the file seemed to refresh the presentation. I am very relieved as I have invested a ton of time in the original Prezi… only to lose much of my work. Having moved to PreziNext, I was worried the same thing was going to happen. I think we are ok at this point. However, it does indicate you have a bug somewhere.

Thank you for the suggestion,

Jim

Jim Vaselopulos

jim@ipmi.com

847-274-9637

Follow me
LinkedIn | Twitter | Facebook | Podcast

1 Like

Thank you for getting back to us @Jim_Vaselopulos, we’re glad it worked. We’re forwarding this to our developers!

1 Like

Dear Kata,
My problem is that on Osx Catalina, do not showing the images…in prezi classic on desktop…I tried to insert a new image and sync, then open in present mode… but nothing change, the new image is showed…but not the rest of the presentation…too much work in there!!!
Can you help me please?

Hello @salva_gilabert, is this issue happening when you try to insert an image in a Classic presentation through the desktop app? Are you able to see the image or only the rest of the presentation?

Hope to hear from you soon!

Hi Catarina!

I also (still) have the same problem.Tried to upload my desktop prezis to synced prezis, but this is also not working (the sync procedure fails; tried it several times). :frowning:

@Kata: Sorry for my late message (was sick for over a months); but unfortunately, still all my pics in the prezis are not working (the desktop ones). I don’t use “Wetransfer” and don’t want to buy it just for this purpose and hope for your understanding.

Best regards!!

Would really appreciate support.

Hello @Maren_Schorch, please check if you have anything under the following folder:

  • /Users/USERNAME/Library/Application Support/com.prezi…desktop/UID/content

(USERNAME is your username on the computer and UID is a random sequence of letters and numbers)

You can access the Library by holding the option key (ALT) and clicking on Go in the menu bar.

Meanwhile, please don’t try to open more presentations.

You should compress that folder and send it through WeTransfer (which has a free option). Choose the option of sending it as a link and copy it in your reply :slight_smile:

Prezi wont work on my computer properly

Hello @isabella_parker, could you please give us some more details about your issue so we can investigate it? :slight_smile:

it gets really annoying i cant give my homework to my teacher i never get good marks because prezi doesnt work properly

Hello @isabella_parker, could you please explain us your issue with more details so we can assist you?

I am having the same problem as Maren_Schorch and the others, due to Catalina upgrade, and the options suggested so far do not work for me. I am running Prezi Classic on my laptop and the issues occur for my local presentations (i don’t know if synced presentations have the same problem because i do not use synced presentations). this is really annoying because i need to edit these slides to give a presentation in a few days. i do not have the UID subdirectory under the **/Users/USERNAME/Library/Application Support/com.prezi…desktop/ thanks, chris

Hello @Chris_Bauch, we would need the content in the mentioned folder so we can assist you, could you please send us a screenshot of what do you see when you search for it?

  • /Users/USERNAME/Library/Application Support/com.prezi…desktop/UID/content

Please, note that USERNAME is your username in the computer and the UID is a random sequence of letters and numbers.

thanks very much, a screenshot of both Terminal file path and Finder is below. (i cannot see Library folder under finder, though i can find the subdirectory including the UID with terminal)

hello
exactly the same problem for me : all my local presentation made on prezi classic before catalina OSX are not diplaying any image and are not possible to sync. please HELP! (i am currently in contact with prezi support but no result for instance)

hi catarina, here is the wetransfer link to my compressed content file: https://we.tl/t-Dqoeqayzwg

thanks,

chris

Hello @Chris_Bauch, you should be able to see the images in your presentations now, could you please check it?

Hope to hear from you soon! :slight_smile:

Hello @nicolas_cuylits, my colleague will reach out to you :slight_smile: