Prezi not loading APP_ERROR

I get a “Something seems to be broken here, and tells us APP_ERROR. prezi.com/support might help.” error when I look at any prezis.

I am running Chromium on Linux (Fedora 12).
I have setup Flash and I can watch videos on YouTube.

What’s the problem?

same problem here… and I’ve just told my CEO the presentation was finished! (thankfully I’m still on the prezi desktop trial).

Hi,

is it the public prezi page where you get this error or when trying to edit the prezi online?

I’ve been looking at the showcase and training presentations, it seems none are working at the moment.

I’ve only been trying in Firefox I could try Chrome as well or reboot, but Firefox usually works absolutely fine it also looks like a server side issue to me.

A reboot didn’t help.

Hmm it works on my Windows machine just not my Linux one, the odd thing is I was viewing presentations online earlier this morning with my Linux machine… than again maybe I wasn’t I think I had been looking at training videos and it’s probably been a while since I used prezi online as I recently started the offline trial.

I too am running Fedora 12… perhaps a recent update has broken something… I’ve not noticed any other sites with issues though.

It looks like a client side flash problem for me… I’m not sure how or when it started but I only noticed it today.

Does anyone know if the flash version requirement has changed? because I’m a 64 bit linux user I have to use the flash download from Adobe labs.

Michael are you running Fedora 12 64 bit by any chance?

Hi,

@Jonathan: yes, I am running 64 bit F12
@spacecadet: not trying to edit anything, just want to view the public Prezi’s

Hi Michael,

It’s strange we had the same problem with the same symtoms at the same time. In the end I fixed my problem by removing and re-installing Flash… of course on Fedora 64 this is like pulling teeth but it did the trick.

Like you I could still view other Flash sites like YouTube so it was a bit of a long shot. Still could be worth a try for you as well.

Jon

p.s. I should add I tried the wrapped 32 bit version and the 64 bit alpha, I think in the end I settled on the 64-bit alpa (RC2) but it’s worth trying both.

Same as http://community.prezi.com/prezi/topi…

In another post “the company marks this problem solved”.
http://community.prezi.com/prezi/topi…

I don’t get it.

I just realised that I can’t see my presentations in Chrome. We’re good in firefox and IE but not chrome. It used to work fine! I’m getting the same app-error message on all prezis

I have the same problem. Running Ubuntu 10.04 64 bit. It doesn’t work on Opera, Chrome or Firefox…

The problem comes from using the 64bit flash plugin. It goes away when you revert to the 32bit one. See here for a doc on the Ubuntu distribution: https://help.ubuntu.com/community/AMD….

Very helpful post, problem solved! :slight_smile:

Today Adobe has released new Flash Player preview version “Square”, also available as 64bit for Linux, Windows and OS X. See http://labs.adobe.com/downloads/flash…
Guess what? Prezi works!
Finally, we can close this problem as solved, without lousy work-arounds such as 32bit Flash Player…

Hi,

Thanks a lot for confirming that Prezi works with the latest Adobe Flash plugin. I’ll let our users in other threads know about this.

Thanks again,

Szilveszter

Oooh, also, there’s PPA for Ubuntu users: http://www.webupd8.org/2010/09/adobe-…

On Linux Mint (Isadora) running in a 64 bits system, with Chromium browser, the problem was solved dowloading the file http://download.macromedia.com/pub/la… and placing it contents (only one file named libflashplayer.so) into the directory ‘/usr/lib/chromium-browser/plugins’.
I think the same solution can be applied to ubuntu users.
Please note that this file is still a pre-release and will need to be update manually when new releases are available.

I Hope this help!

I have the same on windows 7 with chrome or IE. I can’t work right now.