Prezi Won't Let Me Type

I’ve been working on a presentation for my class and everything was working fine for the past few hours. All of a sudden, Prezi refuses to acknowledge that I’m typing. It won’t let me add any text boxes or paste in text to any already there. I have no idea why, but I really need it to work.

I’ve got the same problem. Some minutes ago it worked fine and suddenly I can’t add text boxes, text or change the Layouts anymore. The same problem already yesterday and last week.
Would be very thankful for a sloution!

Hi @Marjorie_Alvarado and @sydow, could both of you please send me a link to the presentation along with your system specifications? I’d be happy to take a look at it!

Thanks for your response!

Here Comes the required Information:

Link:
https://prezi.com/p/4sfk1bpjavpf/uberaus-bildungsketten-next-3/

System specifications:

Betriebsystemname Microsoft Windows 10 Enterprise
Version 10.0.17763 Build 17763
Systemname BI840X0101
Systemhersteller HP
Systemmodell HP EliteBook 840 G6
Systemtyp x64-basierter PC
System-SKU 4WG16AV
Prozessor Intel® Core™ i5-8265U CPU @ 1.60GHz, 1800 MHz, 4 Kern(e), 8 logische® Prozessor(en)

|Installierter physischer Speicher (RAM)|16,0 GB|
|Gesamter physischer Speicher|15,8 GB|
|Verfügbarer physischer Speicher|7,45 GB|
|Gesamter virtueller Speicher|18,2 GB|
|Verfügbarer virtueller Speicher|6,50 GB|
|Größe der Auslagerungsdatei|2,38 GB|

Kind regards

Hi @sydow, thank you for sending us the system specifications.:pray:

We didn’t have any problem editing it. Are you using the Desktop app or the online editor? When using it online, did you try editing it from an incognito window (preferably Chrome)? Does it solve the issue?

Thank you for any additional information, it helps us tremendously!

I’m using the online Editor and unfortunately in my office I’m only able to use this one in Microsoft Edge. It is a bit strange that this problem always occurs after some time working with prezi - I suppose it is some problem with the synchronizing process, but I have no idea how to solve it.
Would be very thankful for other suggestions.

Kind regards

Dear @sydow, I’m sorry for getting back to you so late. Microsoft Edge is currently not supported for editing, just for viewing presentations, that could have caused the issue. You can see our browser requirements in this article .

Sorry, I’m a bit confused. :thinking:
Thought Prezi Next would be working with Microsoft Edge. At least here it says " Unterstütze Browser

Prezi-Next-Präsentationen können momentan auf Windows- oder Mac-Computern unter Verwendung der neusten Version (mit aktivierter Hardwarebeschleunigung*) über die folgenden Browser angesehen und bearbeitet werden:

  • [Chrome]
  • [Firefox 64 bit]
  • [Edge]
  • [Safari]"

Obviously I’m able to edit the presentation. The problem only occurs after some time editing. Then suddenly the synchronization seems to fail and I’m not able to edit text, boxes etc. any more. Unfortunately I can’t describe which process seems to disturb the synchronization process.
Still thankful for other suggestions!
Kind regards

Hi @sydow, I’m sorry for the confusion, Edge is indeed supported for editing as well. We believe that a firewall is possibly causing this issue. Could you please check this short post written by our team, especially the " What can be done to resolve these issues?" part?