Stop zooming out to the 'overview' page?

Hello,
I created a presentation with the free trial and when I see how it will be, it does not stay in the last subtopic. I use the arrows that are available on the botton of the screen that indicate the direction you want to move, forward or backward; but the right arrow, when comes to the end, takes you in reverse to the beginning. Is there any way to mark the last “subtopic” as the ending and to make the right arrow to stop working?

Thank you, hope anyone has the answer or solution.

Cheers!

Hello @IMFP_BasauriOlhvi, I merged your post with the relevant thread.

Currently, when a presentation ends and you’re using topics/subtopics, you’ll be automatically taken back to the overview to contextualise the presentation.

The best manner to avoid this is to replace your last subtopic for a shape, as it won’t have any automated behaviour. You can follow the recommendations in this post on how to do so :slight_smile:

Hope this could help, and let me know if you have further questions!

Team, I searched 1st, but not entirely sure what to ask for…
1st off, long time powerpoint user - Prezi is amazing!!!

My question: When I am down multiple subtopics on my presentation and I hit the right arrow key to move forward, I want the option of going “to the next main topic” instead of backwards up through the prior subtopics to get to the main subtopic.

In short, subtopics are a great thing, but going backwards through them is not. I just want to move from the last subtopic to the next in line topic.

I hope that makes sense.

Thanks!

Scott

Hi @Scott_Clark, I’ve merged your question to the relevant topic.

You should be able to set your path behaviour in your top-left hamburger menu.

Here is a nice article about it, hope it helps!

A post was merged into an existing topic: Depth limit for topics and subtopics

I have read the “how to order” video and Vanda’s posts. Still not found the soluton of my problem: Choosing a template and edit it I have the following structure:

Topic 1
   sub topic 11
    sub topic 111
    sub topic 112
   sub topic 12
    sub topic 121
    sub topic 122
Topic 2
   sub topic 21
   sub topic 22
Topic 3
   sub topic 31
   sub topic 32

in the order (left panel) there is always a “back to previous” inserted after each sub-topic or topic.
I do not want this ! But I can not delete it. I have tried some tricks without success.
I want to go in forward order in my presentation (not jumping back always) but giving the option to the reader to click anywhere in my structure. So I need that structure.

e.g.: ur order now:
1 - 11 - 111 - - 112 - - - 12 - 121 - - 122 - - - - 2
During the presentation this lot of back jumping could be ugly.
I need this simple order:
1 - 11 - 111 - 112 - 12 - 121 - 122 - 2 … and so on

How to do it?

(I still have the “First step with Prezi” presentation in my dashboard. In that presentation there are no back jumping, so you can solve this problem. But how?)

Hello, @Laszlo_Mitnyik I have merged your post to the relevant thread.

You can set the path of your presentation by clicking on the hamburger menu (the button with the three horizontal lines on the top-left corner of the editor) and selecting “Path settings”. From here, you can set the presentation to flow from one topic or subtopic to another without going back to the overview.

This article from our Knowledge Base might be helpful to you.

Thank you very much Petra, it solved my problem.

I was woundering why you have hided this feature? (Not mentioning in any learning video about ordering.)
For me it wouold be much logical if there is a “Delete” option as well on that “back” item in the left panel.
This would be much closer of the end-user thinking. In that way the presentations could be more flexible.

Keeping this “Path setting” for a global change (in case the end user dont need to delete them one by one in his presentation.)

Ohh and another request: I should insert this “back” anywhere in the order tree.

Have a nice day!

@Laszlo_Mitnyik I’m glad that the issue was sorted! Thank you for your feedback and input on the subject.

One of the reasons the path settings option was moved to the hamburger menu was that our UX researchers have found that this being an advanced setting it was not frequently used. Another reason was that we have received feedback from our Classic users that it was confusing for them when it was in its previous location (in the editor, underneath the thumbnails).

Regarding your other request - I am not sure if I understood this correctly. Could you please rephrase it? :slight_smile:
From what I understand so far, you would like to have the option to add back the “back to parent” setting but to only certain parts of the presentation? As this is currently not possible. For now, a presentation can only have one set path and it cannot be varied. Please let me know if this is not what you meant.

Have a nice day as well!

Your understanding is good.

  • In my opinion making prezentation would be more flexible if you add the “delete” option to the “back to the capture” (last) element. (The trash can icon) kép
  • you can keep the global “path setting” (It should change the entire prezentation as it is now.)
  • add an option that allows to add a “backto the capture” action (at the end) of the current topic/sub topic order.

@Laszlo_Mitnyik Thank you for the feedback :slight_smile: I will forward it to our developers, however, for now, I cannot say for certain whether this will be implemented on the roadmap.

Exactly. It is a bit frustrating. Prezi, you must do better!

Hello @Woodraille_Gilchrist, it’s possible to set your path settings to never zoom out to the overview page, you can check how to do so here.

Hope this could help!

Hallo, ik wil niet dat tijdens mijn Prezi de hoofdtopic terugkomt. Ik kan deze ook niet verwijderen. Hoe kan ik dit oplossen?

Hello @Inge_Schut, Ik heb je vraag samengevoegd met het relevante onderwerp. Kunt u het antwoord hierboven controleren?

When running through the presentation, it will say “Back to Parent” but instead of bringing back to the home screen - it takes me back to the beginning of the subtopic. Is there a way to change that?

Also, I have multiple subtopics specifically for the look of the presentation but I want it to flow from one subtopic to the next instead of going “Back to Parent” each time. Is there a way to change the flow?

Thank you!

Hi @Tascha_Bartek, I’ve merged your post into the relevant topic.

Yes there is a way to change this, you can set the path of your presentation by clicking on the “edit” button in the desktop app and selecting “Path settings”. From here, you can set the presentation to flow from one topic or subtopic to another without going back to parent.

You can check how to do so here. I hope this helps. :slight_smile: