Turn off keyboard shortcuts


#1

Is there any way to turn off or edit keyboard shortcuts in prezi next. I have to use “alt + a” for special character when I edit text on prezi topic. But in prezi “alt +a” just deletes all edited text. Probably it is strange, predefined keyboard shortcut. Can I turn it off?


#2

Keyboard shortcuts cannot be disabled for the time being, I’m afraid. I apologize for the inconvenience it causes and will forward your case to the responsible team as a feature request.


#3

8 months passed and there is still no option to turn off shortcuts while it is still very annoying to type in polish. Any updates on that?


#4

@Eryk_Mikusek_Le we don’t have any updates for the time being, I’m afraid.