When in edit mode, I am "offline" constantly


#42

I don’t get it. I downloaded Java and now I’m trying to allow cookies. Do I have to add http and https for all of the websites listed above?


#43

@Melanie_Tremblay yes, please whitelist both versions and also try disabling your adblocker, if you haven’t done so already. In case it doesn’t help, please share a link to your presentation so we can check.


#44

Hey!
So we have this presentation and we’re using Prezi Next. But I can’t add videos from Youtube. I realised that I can’t because I’m not working online, even if I have my WiFi activated and I’m in Google Chrome. It just keeps reconnecting. Is there a solution?


#45

@Agatha_Gijon could you please try to disable your adblocker if it runs in your browser? We provided some further troubleshooting tips above in this thread. I hope it helps!


#48

I had the same problem. Disabled all adblockers. Tried Firefox and Chrome. No good.

The solution for me turned out to be disabling my VPN (NordVPN).

If I am correct, this bug needs fixing. I need the facility to work through a VPN given that I travel a lot around the world and need extra layers of security to protect IP.


#49

you mean http.prezi.com and https.prezi.com ??? I don’t get it.


#50

@jimmy_xu Please enable both in order to make sure that Prezi and none of its features are blocked online.


#51

However, http.prezi.com and https.prezi.com are not a website. should be https://prezi.com ?
same query to " .static.prezi.com ". should add ""???


#52

@jimmy_xu, we have double check with the latest Chrome version (we suggest Google Chrome for the best Prezi Next experience), and in order to include all the sub-domains, it should be sufficient to add the [*.]prezi.com combination as shown here:

To change settings in Google Chrome:

  1. On your computer, open Chrome.
  2. At the top right, click the 3 vertical dots and choose Settings .
  3. At the bottom, click Advanced .
  4. Under “Privacy and security,” click Content settings .
  5. Click the permission you want to update.