Why is my audio playback cutting out?


#1

Audio playback during Prezi presentation mode drops in and out. The audio tracks play fine in edit mode. Please suggest a remedy? Thanks.


#2

Hello, @David_Kassnoff. Sorry to hear you are experiencing it. Could you please send us a link to the presentation in which this occurs?


#3

Thanks for replying. Here is the link: https://prezi.com/em7cxmqzicou/the-value-of-social-employees/

David


#4

Thank you. We have tested the presentation on Chrome (version 68.0.3440.106) and everything seems to work fine. Could you please make sure to press play button as shown in the video below?

Please let me know if you need any further assistance.

Also, for the future reference, please know that for Prezi Classic issues we do have a separate Prezi Classic forum where our staff will be happy to assist you!


#5

Lana: the problem persists, even after using the play button at the lower left corner of the Prezi frame.


#6

In order for us to look into it further, could you please provide us with the information about the environment in which happens? These details would be helpful:

  • OS (Mac or Windows)
  • Browser type and version (Chrome, Safari, Firefow, etc.)

Thank you. Looking forward to your reply.


#7

Hi Lana-

I’m running Chrome on a Windows 7 laptop.

Google Chrome: Version 68.0.3440.106 (Official Build) (64-bit). Windows 7 professional, Service Pack 1.

However, the problem was also encountered by one of my students. I don’t knoiw what OS or system she’s using.

Thanks.


#8

@David_Kassnoff, could you please try switching to the old viewer? It should work. Please see the button on the image below.

Please know that we have reported the issue to the responsible team.

If there is anything else we can help you with at the moment, please let us know.