[WIN] Recording error: VideoFrame is null

I want to make ‘prezi presention file’ into video file but i got repeated error message
I dont know why?

from Mr Woo

estou com o mesmo problema, já entrei em contato, mandei e-mail e até agora nenhuma resposta.

Hello @Sung_Woo, Could you please send me the Engine Logs from your computer?

  • Bottom left of your Windows operating system type %temp% and hit enter.

  • After this Hit P and the PreziCast folder should show up. You can find the engine logs inside this folder.

You can send these to me via a private message.

@Rafael_Pereira, could you please do the same thing so we can check on the issue further?

Since saturday i am having the same issue. I tried with different presentations. It is not the size, or images. I tried to update the program. NOthing worked. When i try to record in the site, the soiund izs not recorded. Please help!!

Hi @Deborah_Jean_Worthington, I’ve merged your question to the relevant topic.

Could you please see my comment above?

Will follow your instrunction and send the log

(Attachment _x_9r9ikhsjc.revision is missing)

(Attachment _x_9r9ikhsjc.xml is missing)

(Attachment 0w98vjv8zo1e.revision is missing)

(Attachment 0w98vjv8zo1e.xml is missing)

(Attachment 5gbwlxbs0xp_.revision is missing)

(Attachment 5gbwlxbs0xp_.xml is missing)

(Attachment 7ecnv4qv6c67.revision is missing)

(Attachment 7ecnv4qv6c67.xml is missing)

(Attachment d9darfbph4o3.revision is missing)

(Attachment d9darfbph4o3.xml is missing)

(Attachment eq-jpyokhzst.revision is missing)

(Attachment eq-jpyokhzst.xml is missing)

(Attachment fzs3pwyggbee.revision is missing)

(Attachment fzs3pwyggbee.xml is missing)

(Attachment h9q5uiuz22yf.revision is missing)

(Attachment h9q5uiuz22yf.xml is missing)

(Attachment mhkgu-pmswmm.revision is missing)

(Attachment mhkgu-pmswmm.xml is missing)

(Attachment piuojrp_h_dp.revision is missing)

(Attachment piuojrp_h_dp.xml is missing)

(Attachment qmtuhyjzeyn2.revision is missing)

(Attachment qmtuhyjzeyn2.xml is missing)

Hi @Deborah_Jean_Worthington, could you please use a service to attach your engine logs? You could use Google Drive, or wetransfer.com and send me a download link.

ok. Ill do with google drive seems there is also a problem.please let me know. thanks

Hi @Deborah_Jean_Worthington, could you please elaborate on that?

Please note that you cannot attach files on the forum to your comment, that’s why you would need to upload it to Google Drive or something similar.

Hope this helps!

I did a copy to google drive and shared with your email.
Did you see? Its ok?

Hello @Deborah_Jean_Worthington, Please note that I will not be able to see your upload if you share it to the email address as it is a system address to which I have no access.

Could you please share a link to your uploaded engine logs? You can just right click on the folder or files and click on “Get Link” to generate a link I can use to access the logs.


Thanks, @Deborah_Jean_Worthington, I’ve forwarded this to our developers, I’ll update this thread as soon as I have any information.

Hi, I’m having the same issue. Is there a suggested fix for this?

Hello everyone, our developers are still checking on this issue, and we’ll update this thread once we have any news.

Hi everyone. I have the same issue randomly (but 90%of the time) since a couple of weeks. Thanks to you if you can fix this

When I try to record my video, within seconds the recording stops. Then I get the message that something went wrong en de error: Video Frame is null.

I reinstalled prezi allready and I tryed a different template, but I still get the message and he wont record my video.

I saw the topic allready on the forum, but that was from march this year. I hope there is a fix in the meantime?
Please help?

Hi @Marion1, I’ve merged your post to the relevant thread which is still active.

What we know is that microphones with no permissions can cause this error. Please check your microphone permission in your Windows settings and give access to the app.

Please let me know if that helped!

Thank you!!! It works again!!!