YouTube videos don't play in Prezi Viewer

video
#1

Hi! I’m using the ‘Prezi viewer’ on iPad in my education and for some reason the embedded YouTube-vieos won’t start (it just keeps loading). The internet connection is just fine and the YouTube-videos have worked for weeks. Is there any problem regarding IOS vs Prezi?

Have searched the forums now for a while but haven’t been able to find someone having the same problem as myself.

Embedded Videos No Longer Playing
#2

Could you share a presentation link as an example so we can test? Could you please also share more details about the device you’re using and the version number of the application that is installed on your device?

#3

I am having similar issue in Google Chrome Version 69.0.3497.100 (Official Build) (64-bit) on PC Windows 10 64 bit. I have tried both the new viewer and the classic with the same issue with the same Google Chrome browser.

Prezi: https://prezi.com/xedzzg3i5672/career-with-technological-design/

Strange thing, slide 7, video links work, but go to slide 10 and on, video links don’t work. Mouse does not change to finger, it is like there is no link there, but was working a couple of months ago.

If I run it in the not supported Internet Explorer 11, the links to videos do work?

Is there a setting in Google chrome that might be causing this conflict?

#4

@Michael_Franzen, we have made a support copy of your presentation where the issue is resolved. The videos were unresponsive as they were grouped with video titles. Now that I have ungrouped the objects, everything should work well!

#5

Thanks Laura… I thought that too and experimented with ungroupping that, but had no success, so thanks for successfully troubleshooting… note this was not a problem before and even the classic viewer did not work.

Again thanks for your help.

#6

I am happy to hear it works.

Should you have any other questions, please let us know, we’d be happy to help!

#7

Laura,

Obviously, not a big deal, as I will keep this in mind next time and un-group all the other slides that are not working, as I did a test again by un-grouping the three video’s on slide 10, and they now work (tried that before with the first on slide 10 and it did not make a difference at the time). Is this common practice than, to not group embedded videos with text?

Also, the first slide with video’s (slide number 7 - what is engineering) they are grouped with the text titles, and do work… any thoughts… just curious? In the past they all worked, but just slide 7 works (and they are grouped) but the rest don’t.

Michael

#8

I have checked the presentation once again and I see that in the 7th slide it is not a grouping but a frame and a separate title, that should be the reason why it worked earlier as well. I hope it explains it!

#9

hi, my youtube video’s don’t play in the presentation. What to do?

#10

@Leonie_Wijker, could you please send us a link to the presentation?

#11

Hi! I am having the same issue with my Youtube link. They do not play, but there is no “error” notification.

#12

@allyson Could you send us the link of the presentation so we can test it? Thanks in advance.

#13

I have successfully inserted several YouTubes in my presentation https://prezi.com/p/dn5vt1haivbn/anti-litter/ and the The 3 R’s video runs on my PC but not on my iPad. Can you help? Thanks.

#14

@steve_stephens Are you using the Prezi Viewer app to view the presentation on your iPad? Could you provide us the system and technical specs of your device? Thanks in advance.

#15

Yes, Prezi Viewer. 9.7” iPad model MGKL2LL/A, version 12.1.4 (16D57) with WiFi. Do you need anything else? Thanks.

#16

Hello @steve_stephens, sorry for the late reply, we have reinserted the video into your presentation. Could you please tell us if it’s working correctly in the Prezi Viewer app?

#17

Hi Catarina: Thanks much, the video does play now. How can I use (correctly load) other similar videos with my iPad/iPhone?

#18

Hello @steve_stephens, as a workaround I would suggest downloading the YouTube videos and inserting them into the presentation in MP4 format in case the problem persists.