Zoomed In During Edit Mode


#1

When I move from Presentation Mode back to Edit Mode, I’m zoomed in on the lower left of the slide. I can’t get out of this view without closing my prezi and re-opeining.


#2

@John_Chasnoff Could you send us the view link of the presentation in question please?


#3

Here’s the link: https://prezi.com/view/KG3Y8inXLjc6hV9Iup6v/
I’m wondering if the problem develops only when I’m in Edit Mode and have a text box or object selected and then go to Presentation Mode. Currently testing this theory.


#4

Thank you, I tried to reproduce the issue and tested your presentation but no matter what object or text box you are zoomed to in present mode, it should automatically jump back to the topic or subtopic it is in when you switch back to edit mode.

Could you please specify where exactly in the presentation you were when you experienced this problem and if possible, create a screencast showing the issue? Thank would be really helpful for further investigating, thanks in advance.


#5

I appreciate your time to investigate this. It happens randomly in any part of the presentation, as far as I can tell. At least in several locations. What is a screencast? I’m happy to do it if I can.

I’ve found if I switch back and forth between Edit and Present it eventually rights itself.


#6

A screencast is a video recording of your screen. If you are a Mac user, you can use the built-in QuickTime tool and if you are a Windows user, you can use Obs Studio, for example.

Seeing a screencast of the problem would help us identify your issue more efficiently.


#7

I created the screencast, but am not seeing how to get it to you. I tried upload but it does not support mp4.


#8

Could you please upload the file on Wetransfer and send us the download link? Thanks in advance.


#9

Here’s the link: https://we.tl/Zh9U7udQ9E

You can see that the problem developed this time as I went from Edit to Present. This sometimes happens, and sometimes the problem happens going the other direction. In this case it remained when I went back to Edit. If I go back and forth a few times it corrects itself.


#10

Thank you very much for the screencast, @John_Chasnoff.

Could it be that it is your browser window that is zoomed in? You can adjust it in View tab of Google Chrome browser.


#11

I don’t think that’s it. The browser gives me a full view of the slide in Edit mode at the beginning of the screencast. The zoom-in seems a function of Prezi when I do to Presentation mode. And I just checked the browser’s level of zoom before and after an occurance of this glitch. The level of zoom did not change.


#12

Sorry about this, could you please check if you are experiencing the same glitch in a different browser and/or on a different computer and network? We are still unable to reproduce the issue so it would help us locate the source of the problem. Thanks in advance!


#13

I downloaded Firefox and so far can’t reproduce the problem there. It
seems to be an issue only when I’m on Chrome. Firefox seems to be
operating with Prezi much more quickly and efficiently in general.
If the problem shows up on Firefox, I’ll let you know.


#14

Thanks for letting us know! Meanwhile, we will do further testing as we have not been able to reproduce the issue with the latest version of Chrome.

Could you provide me the version number of Chrome in addition to the system and technical specifications of the computer you are using? Thanks in advance.


#15

Chrome: Version 64.0.3282.167 (Official Build) (64-bit)

Computer: Lenovo X 1 Yoga using Microsoft X 64 bit

Is there anything else you need?


#16

Thank you, please note that Prezi is currently not supported on touchscreen devices and although most features work fine, using the editor in touchscreen mode may result in inconsistency and unexpected problems.

Please let me know if you were using the device with the keyboard while experiencing this issue, in which case we will further investigate.


#17

I was not using touchscreen mode; strictly used the keyboard.


#18

As we are unable to reproduce the issue, we would like to ask you to opt for one more potential solution. Could you please attempt uninstalling and reinstalling Google Chrome? To preserve the Google Chrome settings, please make sure you are logged in and everything is synced. You can check whether you are logged in in the top upper corner: http://support.prez.is/1L1G3I1w2T2T.


#19

I’m happy to do this, though I don’t know what you mean about being logged in and synced. Logged in to Prezi? Synced to what?


#20

I meant being signed in into your Google Chrome as explained here.

Most likely if you see your username in the top right corner of the browser, then you are logged in.

As in here: